Richard Grimmett
  • Male
  • Rexburg, ID
  • United States
Share Twitter
  • Blog Posts
  • Groups (6)
  • Photos
  • Photo Albums
  • Videos

Gifts Received

Gift

Richard Grimmett has not received any gifts yet

Give a Gift

 

Richard Grimmett's Page

Latest Activity

Richard Grimmett added a discussion to the group Chumby based Robotics
Thumbnail

Chumby vision and FSLBOT control

 So I think I have all of my HW in place, I have the Chumby connected to a 4port USB hub, and through the hub I have a logitech video camera and the FSLBOT connected. I also have the boot USB disk plugged in. I need more info on how to write code for the Robotsee application on the Chumby to control the USB camera and FSL Bot. I can get this all working for the PC, but need more info on Chumby.See More
Aug 1, 2011
Richard Grimmett added a discussion to the group Chumby based Robotics
Thumbnail

Chumby and the Vision Library

OK, so I have my Chumby, and it is not getting connected to my fls bot (I need to get a USB hub to connect the video camera and board and USB storage device). Can you post the code for the Chumby version of the vision control library. Most of the code I have seen has lots of calls to dlls which I am sure shouldn't be in code for the Chumby. Does all of this get loaded at the start? What about the vision filters? Any help would be appreciated. RichardSee More
Jul 23, 2011
Richard Grimmett joined eric gregori's group
Thumbnail

Chumby based Robotics

Chumby based Robotics
Jul 23, 2011
Richard Grimmett replied to Richard Grimmett's discussion Enabling Video for my FSLBOT in the group FSLBOT and TWR-MECH
"I found the answer. My camera was set at too high a resolution, and the system did not like it. When I halved the resolution, the system now works.   Two key issues:   1) I need to have a way to download the code to the robot, tethering to…"
Jul 14, 2011
Richard Grimmett replied to Richard Grimmett's discussion Enabling Video for my FSLBOT in the group FSLBOT and TWR-MECH
"  OK, so I am one step farther. I think I have discovered that you cannot connect the video to the robot itself, it needs to be connected to the computer. So I did that, the video now appears, but when the video filter is loaded I get an…"
Jul 14, 2011
Richard Grimmett is now a member of buildsmartrobots
Jul 14, 2011

Comment Wall

  • No comments yet!

You need to be a member of buildsmartrobots to add comments!

 
 
 

EMGRobotics

© 2014   Created by eric gregori.

Badges  |  Report an Issue  |  Terms of Service